Login Issue
Incident Report for MalgraBooks
Resolved
This incident has been resolved
Posted Apr 22, 2021 - 14:10 BST
Identified
The issue has been identified and a fix is being pushed to the live server
Posted Apr 22, 2021 - 14:09 BST
Investigating
We are aware that the website is currently pushing for users to login after 5 minutes of inactivity.
We're reviewing this issue.
Posted Apr 22, 2021 - 14:07 BST