CSS Failure on some Forms
Incident Report for MalgraBooks
Resolved
This incident will be resolved overnight.
Posted Jan 12, 2021 - 14:34 GMT
Investigating
We've currently a minor issue where some forms are not showing the field outline (the colour around a box) - we're checking the reason for this, however functionality is not impacted.
Posted Jan 12, 2021 - 13:36 GMT