Erroneous email from Cloud System advising of generation failure
Incident Report for MalgraBooks
Resolved
New code added to avoid duplication in future - issue arose following database change.
Posted Aug 23, 2021 - 14:52 BST
Investigating
We're currently investigating a minor issue with Cloud Spreadsheet Notification emails which are sent to users when they request a cloud spreadsheet from our system.

Once generated, our system appears to be sending both a 'success' and 'failure' email to clients - instead of just one or the other.

Microsoft are investigating this issue. There is no impact to current spreadsheets or the system, just notifications are being sent incorrectly.
Posted Aug 23, 2021 - 14:48 BST