Slower response times on website and back-end databases
Incident Report for MalgraBooks
Resolved
This incident has been resolved
Posted Mar 10, 2022 - 08:53 GMT
Monitoring
We're currently running some scheduled maintenance on our back-end database systems as part of our monthly MTD service preparation, however aware that some of these updates are slowing down our external websites. We're currently monitoring the situation and expect items to be back to normal by 9am.
Posted Mar 10, 2022 - 08:47 GMT
This incident affected: MalgraBooks Services (MalgraBooks Websites, Databases and Systems).