MalgraBooks Portal unavailable
Incident Report for MalgraBooks
Resolved
This incident has been resolved.

The issue was caused as our telephony provider Virgin Media had a short outage which disabled secure connections to our systems.

This has been resolved, and our website was down for approximately 8 minutes - we apologise for any inconvenience caused.
Posted Oct 10, 2024 - 12:36 BST
Identified
We've located the issue which has been caused with one of our internet connections which has failed.

We're currently looking into this as a matter of urgency.
Posted Oct 10, 2024 - 12:30 BST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 12:27 BST
Investigating
We're aware that the Portal website is currently inaccessible, our technical team are currently looking into this and will update shortly.
Posted Oct 10, 2024 - 12:27 BST
This incident affected: MalgraBooks Services (MalgraBooks Websites).