WhatsApp Messaging Unavailable
Incident Report for MalgraBooks
Resolved
This incident has been resolved and Meta's service is back up and running.
We apologise for any inconvenience caused.
Posted Oct 05, 2022 - 11:33 BST
Identified
Due to a global issue with the WhatsApp Business platform, we're currently unable to send or receive messages through WhatsApp.

Please send any queries through our normal mailbox at this time.
Posted Oct 05, 2022 - 10:46 BST